Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

e-mail to username problem

Discussion in 'E-mail Discussion' started by onaweb, Aug 12, 2004.

  1. onaweb

    onaweb Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    156
    Hello,
    Is there is a way to blackhole all e-mail to a username? As an example lets say I have a username of "andy", if I login to horde, I see hundreds of e-mails to andy@hostname. No one checks there "main" e-mail, just the addresses they add so these are filling up with spam and Mailer-Daimens (from spam). I would like to just have it by default that all e-mail to their username is blackholed instead.
     
  2. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    168
    Create a forwarder for 'andy@wherever' and direct it to :blackhole:

    If you are trying to :blackhole: any email sent to a unassigned addresses, you can also configure cPanel to send that email to :blackhole:

    If you are trying to keep email sent to unassigned addresses and simply delete mail sent to 'andy', then you will need to either setup a new account and define it as the default or use an existing account
     
    #2 SarcNBit, Aug 12, 2004
    Last edited: Aug 12, 2004
  3. onaweb

    onaweb Well-Known Member

    Joined:
    Jan 1, 2004
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    156
    I don't know how. The problem is that there is no way of deleting that e-mail address because it is the username (the main account) so even if you create a forwarder it will still fill up the mailbox. What would be better is if there is a way to not create a main account mailbox when you create a new account? I am not even sure why it is created, it serves no purpose and not one of my clients uses it.

    Andy
     
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    4
    Trophy Points:
    343
    Location:
    ON, Canada
    You want to go to the default address setting and set that to ":blackhole:". That doesn't keep anything that isn't sent to a seperate POP account.

    In WHM "tweak settings" set the "Default catch-all/default address" to blackhole.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice