Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

E-Mails not being received to a certain domain/tld

Discussion in 'E-mail Discussion' started by JZM, Sep 22, 2017.

  1. JZM

    JZM Member

    Joined:
    Aug 17, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    51
    I am having an issue with emails being sent from cPanel to a domain using gmail. I have checked all the DNS records and MX records and they all check out - The email account in question is working fine. I can send e-mails to a @gmail.com address fine just not this domain/tld any ideas? Spam folder is empty


    2017-09-23 08:46:06 1dvUpq-0002Eu-DC <= account@domain.com H=(localhost) [103.18.59.125]:5067 P=esmtpsa X=TLSv1.2:ECDHE-RSA-AES128-GCM-SHA256:128 CV=no A=dovecot_login:mail@domain.co.nz S=801 T="Hotel K" for account@domain.com

    2017-09-23 08:46:06 1dvUpq-0002Eu-DC => account <account@domain.com> R=localuser T=dovecot_delivery C="250 2.0.0 <account@vps.server.com.au> qEf3HY52xVmwIQAAmHP8eA Saved"

    2017-09-23 08:46:06 1dvUpq-0002Eu-DC Completed
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,903
    Likes Received:
    1,814
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    The log output you provided looks to be for an email that you received. Can you let us know the output for an affected message? EX:

    Code:
    exigrep user@gmail /var/log/exim_mainlog
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice