The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-mails to recpients at one domain error 553 sorry, that domain isn't in my

Discussion in 'E-mail Discussions' started by oldhaggis, Jul 30, 2012.

  1. oldhaggis

    oldhaggis Registered

    Joined:
    Jul 30, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Hi,
    I have a very puzzling issue and I wondered if anyone can help with a bit of advice. I am trying to send an e-mail to three customers at one particular e-mail address and I get a Mail delivery failure with the following message - 553 sorry, that domain isn't in my list of allowed rcpthosts; no valid cert for gatewaying The real puzzle is that if I send an e-mail to just one recipient at this e-mail address it works fine. I only have this problem with this particular client and can send e-mails to multiple recipients at other e-mail addresses.

    I have been mulling this issue for some time now and have checked my mail client setup and the settings in cPanel and can't see an issue - my head is beginning to hurt and any advice ( except for keep taking the aspirin ) would be greatly appreciated.

    Many Thanks

    Oldhaggis
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Re: E-mails to recpients at one domain error 553 sorry, that domain isn't i

    Lots of results on google searching for just the error:

    "553 sorry, that domain isn't in my list of allowed rcpthosts"
     
  3. oldhaggis

    oldhaggis Registered

    Joined:
    Jul 30, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    Re: E-mails to recpients at one domain error 553 sorry, that domain isn't i

    Hi many thanks for taking the time to respond. I have checked out many of the suggested solutions - the outgoing server settings are correct on my e-mail client and are as recommend by my ISP. But nothing really in Googleworld gives me a clue as to why it works when I e-mail to a single customer but when I try to send to multiple customers at the same location I get this 553 error. I think I will sit in the dark for a while and see if inspiration comes!
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Re: E-mails to recpients at one domain error 553 sorry, that domain isn't i

    You might try looking here for inspiration:
    WHM > Email > Mail Delivery Reports

    Set the date and time for when you sent an email that fails and run report. In the result find that email and click the magnifying glass icon to view more details. You might get some additional clues there.

    Also, don't forget, in WHM top of every page, top right corner is a menu titled Support. On it, a link to Contact cPanel. Feel free to use it and not have to wait for forum community answers to your queries. That's why that menu is there. Use it! :)

    Good luck.
     
  5. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Re: E-mails to recpients at one domain error 553 sorry, that domain isn't i

    Does this also fail if you use one of the webmail clients in cPanel > Email Accounts > Access Webmail area for that same email account you are sending from? If it doesn't, then it's likely your email client or local system that is having some issue in conjunction with theirs.

    If webmail does work, please provide the email client being used. I might have missed it earlier, but I don't see any mention of which email client you are using where this is failing.
     
Loading...

Share This Page