The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E50 Mysql 4.014, All DB access broken

Discussion in 'General Discussion' started by sexy_guy, Aug 13, 2003.

  1. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    All my sites are down! All sites the rely on Mysql. After the update to E50 mysql was updated. Everyone is getting 500 server errors!

    http://einames.com is an example of whats happening!

    cPanel.net Support Ticket Number:
     
  2. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    That link works for me.

    cPanel.net Support Ticket Number:
     
  3. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Works now, BD said you have to run

    cd /usr/lib;ln -s libpq.so.3 libpq.so.2

    After upgrading to E50 otherwise php breaks. All is ok now!

    cPanel.net Support Ticket Number:
     
  4. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    (this only happens if you had upgraded from postgres 7.2.x to 7.3.x and had compiled apache/php with postgresql support before the upgrade)

    cPanel.net Support Ticket Number:
     
  5. sexy_guy

    sexy_guy Well-Known Member

    Joined:
    Mar 19, 2003
    Messages:
    848
    Likes Received:
    0
    Trophy Points:
    16
    Hmm, still cannot delete db's from the postgresql option in the cp. I have to log into phpPgAdmin to drop the db.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page