SOLVED [EA-8445] SourceGuardian 11.3 for PHP 7.3

Nirjonadda

Well-Known Member
May 8, 2013
724
27
78
cPanel Access Level
Root Administrator
Please add support SourceGuardian 11.3 for PHP 7.3
Supported PHP Versions
SourceGuardian 11.3 for PHP works with the following versions of PHP: PHP 4, PHP 5 and PHP 7. PHP 7.1, 7.2 and 7.3 are fully supported. We always lead the way amongst PHP Encoders for supporting the latest version of PHP
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,297
1,251
313
Houston
Hello @Nirjonadda



I opened a case to have this added today EA-8445 as soon as the package is added and the case is resolved I'll update here.


Thanks!
 
  • Like
Reactions: Nirjonadda
Thread starter Similar threads Forum Replies Date
M Web Servers 13
L Web Servers 1