SOLVED [EA-8785] Please add support SourceGuardian 11.3.2

markzchen

Member
Oct 15, 2019
8
1
3
indonesia
cPanel Access Level
DataCenter Provider
[29-Nov-2019 15:33:42 UTC] PHP Fatal error: SourceGuardian Incompatible loader version. This protected script was encoded with newer version of SourceGuardian. Please download and install the <A HREF="Latest Loaders">latest loaders</A>. Error code [19] in /home/wintera/public_html/testenc.php on line 2
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,252
313
Houston
It would seem that the version you've installed is not being seen or the script is actually encoded in a newer version. Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,252
313
Houston
Hi @markzchen

Actually, that may not be necessary. I discussed this with one of our development teams today and they informed me that the following case was in progress: EA-8785 - Update SourceGuardian to 11.3.4

They're hoping to add this to the EasyApache build update next week, pending there aren't any complications. I'll update you as to the status of this as soon as that's determined.

Thanks!
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,252
313
Houston