EA build stuck on 'Removing invalid User and Group directive'

eva2000

Well-Known Member
Aug 14, 2001
339
15
318
Brisbane, Australia
cPanel Access Level
Root Administrator
Twitter
Updating from Apache 2.2.23 to 2.2.25 and PHP 5.4.17 o 5.4.20 seems to be stuck on Removing invalid User and Group directive ???

Code:
    -- Begin step 'Removing invalid User and Group directive' --
Updating Apache configuration
Updating Apache configuration
    -- End step 'Removing invalid User and Group directive' --
-- End opt 'Apache 2.2' --
-- Begin 'Mod Bandwidth' is off--
-- End 'Mod Bandwidth' is off --
-- Begin 'GZIP' is off--
-- End 'GZIP' is off --
-- Begin 'ModJk 1.2.37' is off--
-- End 'ModJk 1.2.37' is off --
-- Begin 'Tomcat 5.5' is off--
-- End 'Tomcat 5.5' is off --
-- Begin 'Mod Mono (.Net 1.x)' is off--
-- End 'Mod Mono (.Net 1.x)' is off --
-- Begin 'Mod Mono (.Net 2.x)' is off--
-- End 'Mod Mono (.Net 2.x)' is off --
-- Begin 'Mod Ruid2' is off--
-- End 'Mod Ruid2' is off --
-- Begin 'Mod Security' is off--
any ideas ?
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,234
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

The logs provided show the following:

Code:
-- Begin step 'Removing invalid User and Group directive' --
Updating Apache configuration
Updating Apache configuration
-- End step 'Removing invalid User and Group directive' --
This shows the "Removing invalid User and Group directive" step as completed. Instead, from the logs you provided, it's hanging at "-- Begin 'Mod Security' is off--". If the issue persists, try checking to see if the EasyApache process is still active. Let us know how long it's hanging at this step.

Thank you.