Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EA build stuck on 'Removing invalid User and Group directive'

Discussion in 'EasyApache' started by eva2000, Oct 19, 2013.

  1. eva2000

    eva2000 Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    334
    Likes Received:
    14
    Trophy Points:
    318
    Location:
    Brisbane, Australia
    cPanel Access Level:
    Root Administrator
    Twitter:
    Updating from Apache 2.2.23 to 2.2.25 and PHP 5.4.17 o 5.4.20 seems to be stuck on Removing invalid User and Group directive ???

    Code:
        -- Begin step 'Removing invalid User and Group directive' --
    Updating Apache configuration
    Updating Apache configuration
        -- End step 'Removing invalid User and Group directive' --
    -- End opt 'Apache 2.2' --
    -- Begin 'Mod Bandwidth' is off--
    -- End 'Mod Bandwidth' is off --
    -- Begin 'GZIP' is off--
    -- End 'GZIP' is off --
    -- Begin 'ModJk 1.2.37' is off--
    -- End 'ModJk 1.2.37' is off --
    -- Begin 'Tomcat 5.5' is off--
    -- End 'Tomcat 5.5' is off --
    -- Begin 'Mod Mono (.Net 1.x)' is off--
    -- End 'Mod Mono (.Net 1.x)' is off --
    -- Begin 'Mod Mono (.Net 2.x)' is off--
    -- End 'Mod Mono (.Net 2.x)' is off --
    -- Begin 'Mod Ruid2' is off--
    -- End 'Mod Ruid2' is off --
    -- Begin 'Mod Security' is off--
    any ideas ?
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    We have had this happed a couple of times, though not on this particular step. EA appears to have hung but a check from CLI shows the process is no longer running. Might be worth a look?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,704
    Likes Received:
    1,883
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    The logs provided show the following:

    Code:
    -- Begin step 'Removing invalid User and Group directive' --
    Updating Apache configuration
    Updating Apache configuration
    -- End step 'Removing invalid User and Group directive' --
    This shows the "Removing invalid User and Group directive" step as completed. Instead, from the logs you provided, it's hanging at "-- Begin 'Mod Security' is off--". If the issue persists, try checking to see if the EasyApache process is still active. Let us know how long it's hanging at this step.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice