The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EA3 problem

Discussion in 'General Discussion' started by sszymczak, Sep 13, 2007.

  1. sszymczak

    sszymczak Member

    Joined:
    Nov 3, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I was upgrading apache using the default values and noticed that the build ended with an error.
    Looking at the error log, it gives me at the end:
    Code:
    configure: error: build test failed. Please check the config.log for details.
    !! './configure --enable-bcmath --enable-calendar --enable-discard-path --enable-ftp --enable-libxml --enable-magic-quotes --enable-sockets --prefix=/usr/local --with-apxs2=/usr/local/apache/bin/apxs --with-imap=/opt/php_with_imap_client/ --with-imap-ssl=/usr --with-kerberos --with-libxml-dir=/opt/xml2/ --with-mysql=/usr --with-mysql-sock=/var/lib/mysql/mysql.sock --with-zlib --with-zlib-dir=/usr' failed with exit code '256' !!
    I am unable to restart apache in ssh as well.

    Please help!
     
  2. sszymczak

    sszymczak Member

    Joined:
    Nov 3, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ticket opened as well

    Ticket #211873
     
  3. sszymczak

    sszymczak Member

    Joined:
    Nov 3, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Nevermind...this was fixed by support. Thanks Nick.
     
Loading...

Share This Page