Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EA3 update for OptionsBleed CVE-2017-9798 problem

Discussion in 'EasyApache' started by PPNSteve, Sep 21, 2017.

  1. PPNSteve

    PPNSteve Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    399
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Somewhere in Ilex Forest
    cPanel Access Level:
    Root Administrator
    Twitter:
    Trying to run an Apache update via EA3, and all day today, Wed Sept 20 2017 all i get is:

    CENTOS 6.9 standard WHM/cPanel v66.0.23

    What can be done about this??
     
    #1 PPNSteve, Sep 21, 2017
    Last edited by a moderator: Sep 21, 2017
  2. lehels

    lehels Well-Known Member

    Joined:
    Jul 10, 2006
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    156
    I guess, just to wait :) Most likely the update servers are hammered right now - due to the massive upgrade requests.
     
  3. PPNSteve

    PPNSteve Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    399
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Somewhere in Ilex Forest
    cPanel Access Level:
    Root Administrator
    Twitter:
    that was my thoughts too.. finally worked at 04:30
    time to sleep now..
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,424
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm glad to see the update request was able to go through. Let us know if you encounter any additional issues with the update.

    Thank you.
     
Loading...

Share This Page