EA4 Cloudlinux packages error

leonep

Well-Known Member
Nov 18, 2014
169
10
68
Pescara
cPanel Access Level
Root Administrator
Hi,
I have recently tested imunify360 and after uninstall i cannot use EA provisioning.Any package i try i always have this error:

Code:
Loaded plugins: fastestmirror, tsflags, universal-hooks
Setting up Yum Shell
> Setting up Install Process
Loading mirror speeds from cached hostfile
 * EA4: 85.13.201.2
 * cpanel-addons-production-feed: 85.13.201.2
 * base: centos.mirrors.ovh.net
 * epel: mirror.freethought-internet.co.uk
 * extras: centos.mirrors.ovh.net
 * updates: centos.mirrors.ovh.net
> > > --> Running transaction check
---> Package ea-php56-php-opcache.x86_64 0:5.6.40-2.2.3.cpanel will be installed
--> Processing Dependency: ea-php56-php-common(x86-64) = 5.6.40-2.2.3.cpanel for package: ea-php56-php-opcache-5.6.40-2.2.3.cpanel.x86_64
---> Package ea-php70-php-opcache.x86_64 0:7.0.33-2.2.3.cpanel will be installed
--> Processing Dependency: ea-php70-php-common(x86-64) = 7.0.33-2.2.3.cpanel for package: ea-php70-php-opcache-7.0.33-2.2.3.cpanel.x86_64
---> Package ea-php72-php-opcache.x86_64 0:7.2.14-3.3.1.cpanel will be installed
--> Processing Dependency: ea-php72-php-common(x86-64) = 7.2.14-3.3.1.cpanel for package: ea-php72-php-opcache-7.2.14-3.3.1.cpanel.x86_64
--> Finished Dependency Resolution
Error: Package: ea-php72-php-opcache-7.2.14-3.3.1.cpanel.x86_64 (EA4)
    Requires: ea-php72-php-common(x86-64) = 7.2.14-3.3.1.cpanel
    Installed: 1:ea-php72-php-common-7.2.14-1.el6.cloudlinux.1.x86_64 (@imunify360-ea-php-hardened)
        ea-php72-php-common(x86-64) = 1:7.2.14-1.el6.cloudlinux.1
    Available: ea-php72-php-common-7.2.14-1.1.3.cpanel.x86_64 (EA4)
        ea-php72-php-common(x86-64) = 7.2.14-1.1.3.cpanel
    Available: ea-php72-php-common-7.2.14-2.2.1.cpanel.x86_64 (EA4)
        ea-php72-php-common(x86-64) = 7.2.14-2.2.1.cpanel
    Available: ea-php72-php-common-7.2.14-2.2.2.cpanel.x86_64 (EA4)
        ea-php72-php-common(x86-64) = 7.2.14-2.2.2.cpanel
    Available: ea-php72-php-common-7.2.14-3.3.1.cpanel.x86_64 (EA4)
        ea-php72-php-common(x86-64) = 7.2.14-3.3.1.cpanel
Error: Package: ea-php56-php-opcache-5.6.40-2.2.3.cpanel.x86_64 (EA4)

any help please?