Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EA4 - Error Installing Profile

Discussion in 'EasyApache' started by phillbooth, Dec 9, 2016.

  1. phillbooth

    phillbooth Active Member

    Joined:
    Sep 9, 2013
    Messages:
    41
    Likes Received:
    4
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Moved from: In Progress - Cannot find a valid baseurl for repo error

    I have no idea if this is related but installing EasyApache4 comes up with issues

    Code:
    Total                                                                                                         378 kB/s |  25 kB  00:00:00   
    Running transaction check
    Running transaction test
    Transaction test succeeded
    Running transaction
      Installing : ea-cpanel-tools-1.0-8.8.1.cpanel.x86_64                                                                                    1/2
      Installing : ea-profiles-cpanel-1.0-26.27.1.cpanel.x86_64                                                                               2/2
      Verifying  : ea-profiles-cpanel-1.0-26.27.1.cpanel.x86_64                                                                               1/2
      Verifying  : ea-cpanel-tools-1.0-8.8.1.cpanel.x86_64                                                                                    2/2
    
    Installed:
      ea-cpanel-tools.x86_64 0:1.0-8.8.1.cpanel                           ea-profiles-cpanel.x86_64 0:1.0-26.27.1.cpanel                         
    
    Complete!
    Installing profile “/etc/cpanel/ea4/profiles/custom/ea3_state_at_migration-1481300394.json”.
    An error occurred while installing profile “Error: Package: ea-apache24-2.4.23-5.7.1.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-apache24-mod_security2-2.9.0-11.12.3.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-php55-php-gd-5.5.38-4.4.8.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15(PNG15_0)(64bit)
    Error: Package: ea-apr-util-1.5.2-11.11.2.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-apache24-tools-2.4.23-5.7.1.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php56-php-cli-5.6.28-1.1.2.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-php56-php-gd-5.6.28-1.1.2.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15(PNG15_0)(64bit)
    Error: Package: ea-php54-php-gd-5.4.45-22.23.3.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15()(64bit)
    Error: Package: ea-php55-php-gd-5.5.38-4.4.8.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15()(64bit)
    Error: Package: ea-apache24-mod_security2-2.9.0-11.12.3.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php55-php-cli-5.5.38-4.4.8.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-modsec-sdbm-util-0.02-1.1.2.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php54-php-cli-5.4.45-22.23.3.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-php54-php-gd-5.4.45-22.23.3.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15(PNG15_0)(64bit)
    Error: Package: ea-apache24-2.4.23-5.7.1.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php56-php-gd-5.6.28-1.1.2.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15()(64bit) at /usr/local/cpanel/Cpanel/PackMan.pm line 602.
    ”.
    
    Error: Package: ea-apache24-2.4.23-5.7.1.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-apache24-mod_security2-2.9.0-11.12.3.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-php55-php-gd-5.5.38-4.4.8.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15(PNG15_0)(64bit)
    Error: Package: ea-apr-util-1.5.2-11.11.2.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-apache24-tools-2.4.23-5.7.1.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php56-php-cli-5.6.28-1.1.2.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-php56-php-gd-5.6.28-1.1.2.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15(PNG15_0)(64bit)
    Error: Package: ea-php54-php-gd-5.4.45-22.23.3.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15()(64bit)
    Error: Package: ea-php55-php-gd-5.5.38-4.4.8.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15()(64bit)
    Error: Package: ea-apache24-mod_security2-2.9.0-11.12.3.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php55-php-cli-5.5.38-4.4.8.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-modsec-sdbm-util-0.02-1.1.2.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php54-php-cli-5.4.45-22.23.3.cpanel.x86_64 (EA4)
        Requires: libpcre.so.1()(64bit)
    Error: Package: ea-php54-php-gd-5.4.45-22.23.3.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15(PNG15_0)(64bit)
    Error: Package: ea-apache24-2.4.23-5.7.1.cpanel.x86_64 (EA4)
        Requires: libdb-5.3.so()(64bit)
    Error: Package: ea-php56-php-gd-5.6.28-1.1.2.cpanel.x86_64 (EA4)
        Requires: libpng15.so.15()(64bit) at /usr/local/cpanel/Cpanel/PackMan.pm line 602.
     
    #1 phillbooth, Dec 9, 2016
    Last edited by a moderator: Dec 13, 2016
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    I've moved this post to it's own thread. Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice