The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EA4 Not Running, tries to run EA3

Discussion in 'EasyApache' started by Stephen@T3, Oct 11, 2016.

  1. Stephen@T3

    Stephen@T3 Registered

    Joined:
    Oct 10, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Internet
    cPanel Access Level:
    Root Administrator
    Whenever I try to run EA4 to configure it through command line with /scripts/easyapachi I get this:

    "EasyApache3 is not available when EasyApache4 is in effect."

    But I'm running EA4. I tried using the command that upgrades EA3 to EA4, and it returned that EA4 as already running on the system. Any ideas?
     
  2. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    508
    Likes Received:
    64
    Trophy Points:
    28
    cPanel Access Level:
    DataCenter Provider
    Twitter:
Loading...

Share This Page