Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EA4 - php7 conflict

Discussion in 'EasyApache' started by Jcats, Apr 15, 2016.

  1. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    720
    Likes Received:
    123
    Trophy Points:
    168
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Update Error: Error: ea-php70-php conflicts with ea-php56-php-5.6.20-1.2.x86_64 Error: ea-php56-php conflicts with ea-php70-php-7.0.5-1.2.x86_64

    Any reason why it would be conflicting when its suppose to have both packages available?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    97
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    You can only have one dso package installed at a time. You're attempting to install the php70 dso package when you already have php56 dso package installed.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice