The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EA4 Profile Review Stuck

Discussion in 'EasyApache' started by riots, Jul 7, 2016.

Tags:
  1. riots

    riots Registered

    Joined:
    Jul 7, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CALI
    cPanel Access Level:
    Root Administrator
    I am currently using WHM 57.9999 build 116. No matter how I build my profile once i get to the review section it becomes a standstill. All I see is "Preparing selected packages for review …" with the spinning icon. It never populates with the review of the packages. It continues to site there even after 20 mins of waiting. Any ideas ?
     
  2. cPJacob

    cPJacob cPanel Product Owner
    Staff Member

    Joined:
    May 2, 2014
    Messages:
    508
    Likes Received:
    64
    Trophy Points:
    28
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    Can you throw in a support ticket so we can check this out? That page does take 2-3 minutes to fully load, but it should load after 20 :P There's a link in my signature that you can use. Please update this post with that ticket number if you don't mind.

    Thanks!
     
  3. riots

    riots Registered

    Joined:
    Jul 7, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    CALI
    cPanel Access Level:
    Root Administrator
    I created a ticket with the id of 7594857
    thank you
     
    #3 riots, Jul 7, 2016
    Last edited by a moderator: Jul 7, 2016
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    651
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, the issue was addressed by running "yum clean all" command.

    Thank you.
     
Loading...

Share This Page