Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EA4 Update error

Discussion in 'EasyApache' started by Flegy, Sep 7, 2017.

  1. Flegy

    Flegy Member

    Joined:
    Sep 7, 2017
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Croatia
    cPanel Access Level:
    DataCenter Provider
    how did you solved it? I have same problem after upgrading to EasyApache4.
     
    #1 Flegy, Sep 7, 2017
    Last edited by a moderator: Sep 8, 2017
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,266
    Likes Received:
    1,942
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Could you open a support ticket using the link in my signature so we can take a closer look at how Apache is configured on this system?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Flegy

    Flegy Member

    Joined:
    Sep 7, 2017
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Croatia
    cPanel Access Level:
    DataCenter Provider
    Ticket ID: 8850323

    I tryed build apache3 but cannot than I tryed upgrade to apache4 where was also error so now i backed to apache3, but will like to use apache4.

    Please urgent support my all webs is down
     
    #3 Flegy, Sep 7, 2017
    Last edited by a moderator: Sep 8, 2017
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,266
    Likes Received:
    1,942
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    To update, it looks like the Apache configuration file was not properly customized. Resetting it to the default values allowed the migration to EasyApache 4 to succeed.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice