The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eaccelerator 0.9.5 + php 4.4.4

Discussion in 'General Discussion' started by katmai, Dec 6, 2006.

  1. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    526
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brno, Czech Republic
    has anyone installed ? and has it running ?

    eAccelerator support enabled
    Version 0.9.5
    Caching Enabled false
    Optimizer Enabled false


    i get this , and no logs show that it is actually caching anything
     
  2. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    I have this installed on all my servers as a Zend extension and it works a treat.

    Check the cache folder to see if there are any files in there.
     
  3. katmai

    katmai Well-Known Member

    Joined:
    Mar 13, 2006
    Messages:
    526
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brno, Czech Republic
    by any chance do you have phpsuexec enabled?
     
  4. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    eaccellerator can not run with phpsuexec enabled. If that is what you
    are trying to do, then that is why it isn't working.
     
Loading...

Share This Page