Andrew Rice

Registered
Jun 8, 2018
2
0
1
Costa Rica
cPanel Access Level
Root Administrator
Hi,

I searched but didnt find a relevant answer for my issue. My EasyAppache update is stalled. I still have the green progress bar working with this note:
Downloading '/var/cpanel/perl/easy/Cpanel/Easy/OptLib/curlssl.pm.tar.gz'
Validate ModSecurity Configuration​

but

The black box below with the scrolling code has finished it process and after thousands of lines of processed code it ends with this:
!! Restoring original working apache !!

!! Executing '/usr/local/cpanel/scripts/initsslhttpd' !!
!! Restarting 'httpd' ... !!
!! 'httpd' restart complete. !!
Building global cache for cpanel...Done
!! Executing '/usr/local/cpanel/scripts/initfpsuexec' !!
!! Executing '/usr/local/cpanel/scripts/initsslhttpd' !!
!! Executing '/usr/local/cpanel/scripts/fixmailman' !!
!! Executing '/usr/local/cpanel/scripts/update_apachectl' !!
!! Executing '/usr/local/cpanel/scripts/enablefileprotect' !!
Compiling report...
Sending report. As some of the attached files may be quite large, this could take a few minutes. Thanks for your patience.
!! If you want to create a support ticket with cPanel regarding this please reference 'BuildAP Report Id': '23934825' !!

Report processed.
!! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1528480307' !!​


Thanks for any help. I am new to this.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,911
2,234
363
Hello @Andrew Rice,

It looks your using EasyApache 3 and the build failed. Do you notice any additional output before the "Restoring original working apache" line in the /usr/local/cpanel/logs/easy/apache/build.1528480307 file?

Thank you.
 

Andrew Rice

Registered
Jun 8, 2018
2
0
1
Costa Rica
cPanel Access Level
Root Administrator
Thanks for the quick reply!! No i didnt notice anything, but the sites are running on the server. So we may just need to try again. I know the inode usage was extremely high, so I am going to deal with that first. Lots of emails that my client does not want to delete.... :(
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,911
2,234
363
I know the inode usage was extremely high, so I am going to deal with that first.
Let us know if the issue persists after freeing up the available inodes.

Thank you.