Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Easy Apache 3 build failed

Discussion in 'EasyApache' started by Andrew Rice, Jun 8, 2018.

  1. Andrew Rice

    Andrew Rice Registered

    Joined:
    Jun 8, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Costa Rica
    cPanel Access Level:
    Root Administrator
    Hi,

    I searched but didnt find a relevant answer for my issue. My EasyAppache update is stalled. I still have the green progress bar working with this note:
    Downloading '/var/cpanel/perl/easy/Cpanel/Easy/OptLib/curlssl.pm.tar.gz'
    Validate ModSecurity Configuration​

    but

    The black box below with the scrolling code has finished it process and after thousands of lines of processed code it ends with this:
    !! Restoring original working apache !!

    !! Executing '/usr/local/cpanel/scripts/initsslhttpd' !!
    !! Restarting 'httpd' ... !!
    !! 'httpd' restart complete. !!
    Building global cache for cpanel...Done
    !! Executing '/usr/local/cpanel/scripts/initfpsuexec' !!
    !! Executing '/usr/local/cpanel/scripts/initsslhttpd' !!
    !! Executing '/usr/local/cpanel/scripts/fixmailman' !!
    !! Executing '/usr/local/cpanel/scripts/update_apachectl' !!
    !! Executing '/usr/local/cpanel/scripts/enablefileprotect' !!
    Compiling report...
    Sending report. As some of the attached files may be quite large, this could take a few minutes. Thanks for your patience.
    !! If you want to create a support ticket with cPanel regarding this please reference 'BuildAP Report Id': '23934825' !!

    Report processed.
    !! Verbose logfile is at '/usr/local/cpanel/logs/easy/apache/build.1528480307' !!​


    Thanks for any help. I am new to this.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,672
    Likes Received:
    1,788
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello @Andrew Rice,

    It looks your using EasyApache 3 and the build failed. Do you notice any additional output before the "Restoring original working apache" line in the /usr/local/cpanel/logs/easy/apache/build.1528480307 file?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Andrew Rice

    Andrew Rice Registered

    Joined:
    Jun 8, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Costa Rica
    cPanel Access Level:
    Root Administrator
    Thanks for the quick reply!! No i didnt notice anything, but the sites are running on the server. So we may just need to try again. I know the inode usage was extremely high, so I am going to deal with that first. Lots of emails that my client does not want to delete.... :(
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,672
    Likes Received:
    1,788
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Let us know if the issue persists after freeing up the available inodes.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice