The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Easy apache 3 - tomcat issue

Discussion in 'EasyApache' started by naveen3, Nov 14, 2007.

  1. naveen3

    naveen3 Active Member

    Joined:
    Jan 28, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    hello
    i was running my sites on one of my shared hosting server from last 3 years.
    till cpanel 10 it was working fine.
    few days back i updated it to cpanel 11

    then all jsp source code was start showing in browser window.

    i did - "install servlets" again from account options and , jsp started working again.

    but it was not working well -
    earlier it was showing context path =""
    this was perfect for me

    but now it is showing context path = "subfolder name - in which file is stored under public html"

    so my real path is show twice the that folder
    like it should -
    /home/username/public_html/folder/AGAIN_Folder/filename.jsp

    it should be
    /home/username/public_html/folderfilename.jsp

    i have around 31 cpanel servers and i tested this on few server , but facing same problem.

    lastly i bought new cpanel server and reinstalled all things(OS, Cpanel, EasyApache), but still facing same probem on this server.
    client's site are down from last 10 days and he is going to kill me
    please help me out


    check this url too
    http://odude.com/test/snoop_lovely.jsp
    it will show u system settings.

    earlier tomcat ver was 5.5.9 and now with easy apache it is 5.5.25

    thasnks
    naveen
     
Loading...

Share This Page