danone

Member
Feb 26, 2014
8
0
1
cPanel Access Level
Root Administrator
Hi,
EasyApache Doesn't work when i click apache update easy apache this error comes


Easy::Apache v3.24.11
!!
An updated version of 'RELEASE' is available. Your current version is '11.28.87-RELEASE_51188'.
Version '11.28.93-RELEASE_51199' is now available. In order to ensure a trouble free build,
cPanel recommends updating to the latest build of cPanel available for your requested version.
!!

file error - master_templates/master.tmpl: not found






--------------------------------------------------------------------

-bash-3.2# /scripts/easyapache --version
!! require() failed for 'Cpanel::URL': Can't locate Cpanel/URL.pm in @INC (@INC contains: /var/cpanel/easy/apache/custom_opt_mods /usr/local/cpanel /var/cpanel/perl/easy /scripts /usr/lib/perl5/5.8.8/x86_64-linux /usr/lib/perl5/5.8.8 /usr/lib/perl5/site_perl/5.8.8/x86_64-linux /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl .) at (eval 3109) line 3.
!!
Easy::Apache v3.24.11

[cpanel]
11.28.87-RELEASE_51188


[apache]
Server version: Apache/2.2.21 (Unix)
Server built: Jan 21 2012 19:02:39
Cpanel::Easy::Apache v3.8.5 rev9999


[server]
Linux server1.server.com 2.6.18-194.32.1.el5xen #1 SMP Wed Jan 5 18:44:24 EST 2011 x86_64 x86_64 x86_64 GNU/Linux
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,203
363
Hello :)

You are using an outdated version of cPanel. Please update your version of cPanel to a supported version (e.g. 11.40) using a command such as:

Code:
/scripts/upcp --force
Feel free to open a support ticket using the link in my signature if you would like assistance completing the cPanel update.

Thank you.