The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

easy to follow tutorial?

Discussion in 'General Discussion' started by DeathMarine, Aug 10, 2008.

  1. DeathMarine

    DeathMarine Registered

    Joined:
    Aug 10, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    im using Centos 5.2 with cpanel/whm on a dedicated server. i have a couple of sites i want to host on it but after a couple of days of poking around i just can't for the life of me wrap my head around this.

    is there a tutorial that will guide you step by step on setting up a website?

    many thanks in advance. you have no idea how aggravating this is getting for me.
     
  2. rone

    rone Well-Known Member

    Joined:
    Jan 14, 2007
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    The Netherlands
    cPanel Access Level:
    Root Administrator
  3. UBERHOST

    UBERHOST Well-Known Member

    Joined:
    Jan 13, 2008
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California, US
    It's a simple procedure after you've done it once. In short, open WHM and do the following:

    1) Main >> Packages >> Add Packages
    Just fill in the form then click "Add".

    2) Main >> Account Functions >> Create a New Account
    Enter the domain, desired username, desired password and an email address.
    Click on the package you created, then click the "Create" button at the bottom, since everything else on this form is purely optional.

    Step 1 is only necessary if you have not created your packages yet. Once they are all set, you can omit step 1 and simply choose from any of your applicable packages when you create a new account.
     
  4. DeathMarine

    DeathMarine Registered

    Joined:
    Aug 10, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    thanks, i figure out the problem was that the hostname was being used somewhere else and i just had to delete it from there so i could use the URL.

    thanks. it is pretty easy to make a site. kinda feel really dumb i was having such trouble with it.
     
Loading...

Share This Page