Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache 2/3 on EDGE

Discussion in 'EasyApache' started by djbob2, May 4, 2007.

  1. djbob2

    djbob2 Well-Known Member

    Joined:
    May 14, 2005
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    166
    EasyApache 2/3 isn't working on the latest EDGE release - it just gives a 404. Any idea on when this problem will be fixed?
     
  2. sjoerd83

    sjoerd83 Member

    Joined:
    Jul 1, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    When the feature will be in the stable tree :D

    Really, when you are running EDGE you know it can have bugs. So don`t whine when you come across one.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rone

    rone Well-Known Member

    Joined:
    Jan 14, 2007
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    The Netherlands
    cPanel Access Level:
    Root Administrator
    There isn't easyapache 3 out now. And if you folow this forum you did know that Easyapache 2 was dropped because of some nasty problems, that message is also given in your WHM.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice