The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache 3.26.0 Released

Discussion in 'EasyApache' started by cPShavaun, Jul 16, 2014.

  1. Shavaun

    Shavaun Well-Known Member

    Joined:
    Aug 15, 2013
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hello, everyone!

    The EasyApache team has published EasyApache 3.26.0:

    3.26.0
    7-16-2014
    • Implemented case 107209: Redesign the Profile stage of the EasyApache (Apache Update) interface and add new profiles
    • Implemented case 76837: Add MPM ITK to EasyApache if you use Apache version 2.2 and one of the following cPanel & WHM versions: 11.40.1.16, 11.42.1.19, 11.44.0.8 or 11.46. For more information about the new MPM ITK option in EasyApache, read our MPM Options documentation.
    • Implemented case 106969: Update Source Guardian Loader to version 9.5, including support for PHP version 5.5
    • Implemented case 80525: Update XCache to version 3.1.0, including support for PHP version 5.5
    • Implemented case 68701: Update suPHP to 0.7.2
    • Implemented case 101217: Update the CloudLinux mod_hostinglimits Apache module to 1.0-16
    • Implemented case 107165: Remove experimental tag from PHP 5.5 and ModRuid2
    • Fixed case 84153: EasyApache no longer disables suEXEC when you select Apache 2.4


    EASYAPACHE CHANGE LOG: http://documentation.cpanel.net/display/EA/EasyApache+Change+Log
    EASYAPACHE RELEASE NOTES: http://documentation.cpanel.net/display/EA/EasyApache+3.26+Release+Notes
    NOTE: The documentation may take a few hours to sync up between the documentation servers.

    Thanks!
    Shavaun
    Technical Writer (EasyApache Team)
    cPanel, Inc.
     
  2. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    151
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Suhosin is not Included ? Still Suhosin 0.9.36 is Latest release not Implemented !
     
  3. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi nirjonadda,

    Suhosin will be updated in the near future. Thank you for inquiring about it.
     
  4. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    867
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Just in case anyone reading the above thinks its OK to upgrade to 5.5 now, it isn't ( as we just found out ) if you use WHMCS !!
    PHP 5.5 Compatibility
    PHP Version 5.5 is not supported at the current time due to Ioncube encoding restrictions.

    System Requirements - WHMCS Documentation
     
Loading...

Share This Page