The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache 3.26.4 Released

Discussion in 'EasyApache' started by cPStacy, Aug 5, 2014.

  1. cPStacy

    cPStacy Technical Writer
    Staff Member

    Joined:
    Jul 23, 2014
    Messages:
    58
    Likes Received:
    4
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello, everyone!

    The EasyApache team has published EasyApache 3.26.4:

    2014-08-05

    • Implemented case 59818: Update mod_perl to version 2.0.8 (with fixes for CVE-2013-1667)
    • Implemented case 108449: Update mod_qos to version 11.4
    • Implemented case 197273: Remove deprecated XCache 2.0.1
    • Implemented case 104897: Add version constraints on mod_security-related files
    • Implemented case 107617: Ensure new mod_security configuration file exists and has the same permissions
    • Implemented case 107045: Add version check on mod_security related files
    • Implemented case 108953: Remove PHP 5.3.27. EasyApache will upgrade your installation to 5.3.28
    • Fixed case 109601: Update out-of-date version number
    • Fixed case 109629: Repair always_do_the_latest_phps logic


    EASYAPACHE CHANGE LOG: http://documentation.cpanel.net/display/EA/EasyApache+Change+Log
    EASYAPACHE RELEASE NOTES: http://documentation.cpanel.net/display/EA/EasyApache+3.26+Release+Notes

    NOTE: The documentation may take a few hours to sync up between the documentation servers.

    Thanks!
     
  2. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    151
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Where the mod_qos via EasyApache ? I does not found mod_qos in EasyApache.
     
  3. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi Nirjonadda,

    mod_qos requires both Apache 2.2 and MPM Worker to be installed.
     
Loading...

Share This Page