The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache 3.26.6 Released

Discussion in 'EasyApache' started by cPStacy, Aug 25, 2014.

  1. cPStacy

    cPStacy Technical Writer
    Staff Member

    Joined:
    Jul 23, 2014
    Messages:
    58
    Likes Received:
    4
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hello, everyone!

    The EasyApache team has published EasyApache 3.26.6:

    2014-08-25

    • Implemented case 111593: Restyle Upgrade CloudLinux button
    • Implemented case 112525: Remove PDFlib PHP support
    • Implemented case 112565: Remove ming PHP module
    • Implemented case 112541: Remove ming PHP optlib
    • Implemented case 112521: Remove zzip PHP module
    • Implemented case 112573: Remove libswf PHP module
    • Implemented case 111505: Clean up SourceGuardian distribution
    • Implemented case 112625: Update PHP 5.4 to 5.4.32, drop 5.4.31 (with fixes for CVE-2014-3538, CVE-2014-3587, CVE-2014-2497, CVE-2014-5120, CVE-2014-3597, CVE-2014-4670, and CVE-2014-4698)
    • Implemented case 112633: Update PHP 5.5 to 5.5.16, drop 5.5.15 (with fixes for CVE-2014-3538, CVE-2014-3587, CVE-2014-2497, CVE-2014-5120, and CVE-2014-3597)
    • Implemented case 112461: Reinstate SourceGuardian loader for PHP 5.2

    EASYAPACHE CHANGE LOG: http://documentation.cpanel.net/display/EA/EasyApache+Change+Log
    EASYAPACHE RELEASE NOTES: http://documentation.cpanel.net/display/EA/EasyApache+3.26+Release+Notes

    NOTE: The documentation may take a few hours to sync up between the documentation servers.

    Thanks!
     
  2. Nirjonadda

    Nirjonadda Well-Known Member

    Joined:
    May 8, 2013
    Messages:
    150
    Likes Received:
    2
    Trophy Points:
    18
    cPanel Access Level:
    Website Owner
    Why the below module Removed from EasyApache? Is this no more Support for PHP ?

    Remove PDFlib PHP support
    Remove ming PHP module
    Remove ming PHP optlib
    Remove zzip PHP module
    Remove libswf PHP module
     
  3. ScottTh

    ScottTh Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    157
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Hi Nirjonadda,

    These are old modules that are no longer needed by any components in EasyApache. They are only compatible with versions of PHP that we no longer provide.

    Thanks for the question!
     
Loading...

Share This Page