The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

easyapache 3 help

Discussion in 'EasyApache' started by pacificw, Sep 28, 2007.

  1. pacificw

    pacificw Well-Known Member

    Joined:
    Aug 26, 2007
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    howdy folks,

    have another question if I might... last night I ran /scripts/easyapache and everything worked out fine.. other then when I was looking in the httpd.conf file it's quite a bit different. most of the bs stuff is gone now and only what's important is left. (which is nice!) problem is, now none of my sites are showing up. LOL (I have to laugh or I'll end up crying!)

    I tried to run /scripts/rebuildhttpdconf but that was a bust! got tons of errors and finally ended up with this at the end..

    now, my sites will show up with using any IP I assign to it, or if it's using the shared ip, I just can't get them to show up when using their hostname.

    I've also tried to clean up and restart bind (named.conf) and that was zippo help too.
    yes, httpd is running, bind is running. the logs honestly aren't showing much of anything but a few times it will show this. it doesn't always show that error when I try to access the site. I also have looked in the httpd.conf and there is a virtual host listing for that domain, which is another reason I'm so blanded conflustered.

    anyone have a suggestion? I'm at a loss here.

    thanks for any help.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you are still experiencing this issue, I'd recommend submitting a support ticket.
     
  3. pacificw

    pacificw Well-Known Member

    Joined:
    Aug 26, 2007
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    yes David, I'm still having this issue. my license is through my datacenter and they
    simply aren't very helpful when it comes to issues such as these. I had a family issue
    over the weekend so I'll go back to work on it tonight and see if I can get it resolved.

    thanks for the offer, but by what your site states, I don't think a support ticket will
    be of much help to me as I'll probably just be told to contact my datacenter, adding
    to my frustration of being tossed around again.
     
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    For EA3, our ticket requirements are relaxed.
     
  5. Matt_Carey

    Matt_Carey Guest

Loading...

Share This Page