The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache 3 not visible

Discussion in 'EasyApache' started by brayne, Sep 1, 2016.

  1. brayne

    brayne Registered

    Joined:
    Mar 26, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi there, I have just installed cPanel on AWS, and I have noticed that EasyApache 3 isn't there in the "software" section of WHM anymore, only EasyApache 4.

    When I select EasyApache4, it says "EasyApache 4 is not available when EasyApache 3 is active", which suggests that I'm currently using EasyApache 3, I just can't seem to control it.

    I've had a look at the EasyApache 4 installation instructions, and it says that "EasyApache 4 does not support Amazon Linux" but that's what I'm using.

    So I'm between a rock and a hard place. I can't upgrade to 4, and I can't make edits to 3. What are my options?

    Thanks,
    Bruce
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,458
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm sorry you are encountering issues with your new installation. Please open a support ticket with us at https://tickets.cpanel.net so we can get you up and running!
     
Loading...

Share This Page