EasyApache 4 2018-11-14 Maintenance Update

Status
Not open for further replies.
C

cPanelUser-Inactive

Guest
SUMMARY

cPanel, L.L.C. has updated RPMs for EasyApache 4 with OpenSSL version 1.0.2q on December 5, 2018. This release addresses vulnerabilities related to CVE-2018-5407 and CVE-2018-0734. We strongly encourage all OpenSSL users to update to version 1.0.2q.

AFFECTED VERSIONS

All versions of OpenSSL through OpenSSL 1.0.2p

SECURITY RATING

The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2018-5407 - MEDIUM
OpenSSL 1.0.2q
Fixed bug related to CVE-2018-5407

CVE-2018-0734 - MEDIUM
OpenSSL 1.0.2q
Fixed bug related to CVE-2018-0734

SOLUTION

cPanel, L.L.C. has released updated RPMs for EasyApache 4 on December 5, 2018, with OpenSSL version 1.0.2q. Unless you have enabled automatic RPM updates in your cron, update your system with either yum update or WHM's Run System Update interface.

REFERENCES

NVD - CVE-2018-0734
NVD - CVE-2018-5407
https://www.openssl.org/news/cl102.txt

For the PGP-signed message, please see EA4 2018-12-5 CVE-signed.

More Information


Check out the Release notes and the 2018 EasyApache 4 Changelog. All of the details about all this release can be found in the EasyApache 4 Release Notes.

To ensure that you receive up-to-date product news from cPanel, we encourage you to subscribe to the Product and Security updates mailing lists: cPanel Mailing List.
 
Status
Not open for further replies.