EasyApache 4 can't load the current package to customize

HuyND

Active Member
Oct 29, 2019
26
4
3
Viet Nam
cPanel Access Level
Root Administrator
Hi cPanel,
I'm administrator root from Vietnam. I'm just migrate all account to another server, server information: CLOUDLINUX 7.7 - cPanel v84.0.9. I'm getting issue with EasyApache 4, when reboot the server to apply the update software as recommend's cPanel. So I go to WHM >> Software >> EasyApache 4 to customize current pakage, but it turn to "loading package" and then load back to EasyApache 4, I see after update it lost all available package in EasyApache 4, please help me.
 

HuyND

Active Member
Oct 29, 2019
26
4
3
Viet Nam
cPanel Access Level
Root Administrator
I tried it many time, but it doesn't work.

When you go to easyapache does it show a current profile? If so, are the packages present within that profile?
It's still showing "Current Installed Packages", when I click on "View all packages" it still show all the package that i insalled before but I can't customize it when i click "Customize", it turn to "loading package" and then load back to EasyApache 4.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,295
1,257
313
Houston
Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!