Easyapache 4 - Drop php 5.4 - 5.5 version

vacancy

Well-Known Member
Sep 20, 2012
437
143
93
Turkey
cPanel Access Level
Root Administrator
Removal of PHP 5.4 and PHP 5.5 in EasyApache Profiles | cPanel Blog

I read this article on cPanel blog today.

The information given is not descriptive. I have thousands of customers using versions 5.4 and 5.5, and it's a mistake to be forced to get paid software to use these versions.

I also could not figure out what would happen to servers using php 5.4 and 5.5 in the present, it would be a catastrophe to remove 5.4 and 5.5 versions from actively running servers with update.

These versions may not be included in new installations, but system administrators should be able to use these versions, optionally accepting risks.
 
C

cPanelUser-Inactive

Guest
Hi there! Without any action on your part, nothing will happen. If you are using a non-default EasyApache 4 profile, nothing will change for you. If you are using a default cPanel-provided EasyApache 4 profile and re-deploy that profile, the PHP 5.4 and 5.5 RPMs will not be included in the build. To be clear: We are only removing these from our default cPanel-provided EasyApache 4 profiles.