Nash1

Member
Oct 20, 2015
8
0
1
San Diego
cPanel Access Level
Root Administrator
I attempted to upgrade to EA4 one WHM 58 and had to roll back (using VMware's snapshot).

Some of the issues I ran into:
/usr/local/lib/php.ini settings lost
WordPress sites had constant 500 errors. Even a simple phpinfo(); webpage gave a 500 error.
Apache apparently couldn't use fastcgi, which is what what we use.