Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache 4 package conflicts

Discussion in 'EasyApache' started by clopezi, Nov 23, 2015.

  1. clopezi

    clopezi Member

    Joined:
    Mar 17, 2013
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I'm trying to install EA4 and this conflicts appears:

    It's a production server so i returned inmediatly to EA3, but i put on the forum just in case another user has the same problem and can be solved.

    Regards,
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    97
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    HI,

    The error states that our packages are conflicting with the httpd-tools package from CentOS. Please remove that package and you should have no issues getting up to EA4.
     
  3. clopezi

    clopezi Member

    Joined:
    Mar 17, 2013
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I removed httpd-tools but now i have another error

    Which one i have to install?

    Thanks!


    Edit: I tried to install "
    yum install ea-apache24-2.4.16-5.1.x86_64" and i broke the entire system, yay! Now 404 in every single page. I'm returning to EA3 and Apache 2.2
     
    #3 clopezi, Nov 25, 2015
    Last edited: Nov 25, 2015
  4. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    97
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    This doesn't appear to be the full error from Yum. Could you either provide the full errors, or throw in a ticket with "ATTN: Jacob P" and I'd be more than happy to take a look. Thanks for testing out EA4!
     
  5. clopezi

    clopezi Member

    Joined:
    Mar 17, 2013
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    The issue was resolved very well by cPJacob :)
     
  6. Thom123

    Thom123 Registered

    Joined:
    Nov 28, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    cPanel Access Level:
    Website Owner
    How was the last problem 'ea-apache24-mod_dbd' solved? Regards, Thomas
     
  7. clopezi

    clopezi Member

    Joined:
    Mar 17, 2013
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I think Jacob returned to EA3, removed all conflicting packages (yum remove "ea-*") and start the process again. However, if there were additional steps in the process, I doesn't know.
     
  8. Thom123

    Thom123 Registered

    Joined:
    Nov 28, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    cPanel Access Level:
    Website Owner
    Hello Clopezi,

    You say "I think Jacob returned to EA3"; but you had problems am i wright?

    I will try your solution these days. Thanks for the quick reply!

    Thomas
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice