EasyApache 4 PCRE 8.32 2012-11-30 !

deddy

Well-Known Member
Oct 13, 2003
147
1
168
EasyApache 3 offers PCRE 8.38 2015-11-23 since 2015
v64 – Support for EasyApache 3 is Removed.

Typo3 needs at least PCRE 8.38 !

EasyApache 4 is newer and has PCRE 8.32 2012-11-30 (CentOS 7.3)
which is very old and not acceptable.

PCRE version has to be updated as soon as possible.
A new RPM is required. PCRE can not be compiled.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,884
2,243
463
Hello,

The installed version of PCRE comes from your Operating System, as this is not a package that's included with cPanel. The following command is useful if you'd like to see which bug fixes have been backported to the version of PCRE your OS provides:

Code:
rpm -q --changelog pcre
Additionally, we do have a feature request you can vote for at:

Upgrading to PCRE 8.4 or PCRE 2 (V.10.23)

Thank you.
 

deddy

Well-Known Member
Oct 13, 2003
147
1
168
In the meantime I was able to install PCRE 8.39

Thank you.