Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache 4 Provisioning Error

Discussion in 'EasyApache' started by XIRGO, Sep 22, 2016.

Tags:
  1. XIRGO

    XIRGO Registered

    Joined:
    Sep 22, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montreal
    cPanel Access Level:
    Root Administrator
    I've recently installed a fresh copy of cPanel on CentOS 6.x running CloudLinux (64bit) and when ever I try to provision any profile on easyapache 4 I get the following error.

    I've spent some time trying to troubleshoot this issue but have not been able to determine the cause of this.

    Hoping someone here can shine some light on this issue.

    Thanks!

    Code:
    Update Error: Error: Package: ea-php70-php-gettext-7.0.11-1.1.2.cpanel.x86_64 (EA4) Requires: ea-php70-php-common(x86-64) = 7.0.11-1.1.2.cpanel Installed: 1:ea-php70-php-common-7.0.10-2.el6.cloudlinux.x86_64 (@cl-ea4) ea-php70-php-common(x86-64) = 1:7.0.10-2.el6.cloudlinux Available: ea-php70-php-common-7.0.0-6.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.0-6.1 Available: ea-php70-php-common-7.0.3-1.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.3-1.1 Available: ea-php70-php-common-7.0.3-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.3-1.2 Available: ea-php70-php-common-7.0.4-1.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-1.1 Available: ea-php70-php-common-7.0.4-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-1.2 Available: ea-php70-php-common-7.0.4-2.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-2.1 Available: ea-php70-php-common-7.0.4-2.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-2.2 Available: ea-php70-php-common-7.0.4-2.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-2.3 Available: ea-php70-php-common-7.0.4-3.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-3.1 Available: ea-php70-php-common-7.0.5-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.2 Available: ea-php70-php-common-7.0.5-1.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.3 Available: ea-php70-php-common-7.0.5-1.4.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.4 Available: ea-php70-php-common-7.0.5-1.5.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.5 Available: ea-php70-php-common-7.0.6-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.2 Available: ea-php70-php-common-7.0.6-1.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.3 Available: ea-php70-php-common-7.0.6-1.4.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.4 Available: ea-php70-php-common-7.0.6-1.5.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.5 Available: ea-php70-php-common-7.0.7-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-1.2 Available: ea-php70-php-common-7.0.7-1.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-1.3 Available: ea-php70-php-common-7.0.7-.3.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-.3.1 Available: ea-php70-php-common-7.0.7-4.4.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-4.4.1 Available: ea-php70-php-common-7.0.8-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.1.2.cpanel Available: ea-php70-php-common-7.0.8-1.3.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.1.cpanel Available: ea-php70-php-common-7.0.8-1.3.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.2.cpanel Available: ea-php70-php-common-7.0.8-1.3.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.3.cpanel Available: ea-php70-php-common-7.0.8-1.3.4.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.4.cpanel Available: ea-php70-php-common-7.0.8-1.3.5.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.5.cpanel Available: ea-php70-php-common-7.0.8-3.4.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.1.cpanel Available: ea-php70-php-common-7.0.8-3.4.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.2.cpanel Available: ea-php70-php-common-7.0.8-3.4.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.3.cpanel Available: ea-php70-php-common-7.0.8-3.4.4.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.4.cpanel Available: ea-php70-php-common-7.0.8-3.4.5.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.5.cpanel Available: ea-php70-php-common-7.0.8-3.4.6.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.6.cpanel Available: ea-php70-php-common-7.0.9-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-1.1.2.cpanel Available: ea-php70-php-common-7.0.9-2.2.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.1.cpanel Available: ea-php70-php-common-7.0.9-2.2.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.2.cpanel Available: ea-php70-php-common-7.0.9-2.2.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.3.cpanel Available: ea-php70-php-common-7.0.9-2.2.6.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.6.cpanel Available: ea-php70-php-common-7.0.10-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.2.cpanel Available: ea-php70-php-common-7.0.10-1.1.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.3.cpanel Available: ea-php70-php-common-7.0.10-1.1.4.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.4.cpanel Available: ea-php70-php-common-7.0.10-1.1.5.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.5.cpanel Available: ea-php70-php-common-7.0.10-2.2.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-2.2.1.cpanel Available: ea-php70-php-common-7.0.10-2.2.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-2.2.2.cpanel Available: ea-php70-php-common-7.0.10-3.3.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-3.3.1.cpanel Available: ea-php70-php-common-7.0.10-3.3.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-3.3.3.cpanel Available: ea-php70-php-common-7.0.11-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.11-1.1.2.cpanel Error: Package: ea-php70-build-7.0.11-1.1.1.cpanel.x86_64 (EA4) Requires: scl-utils-build Error: Package: ea-php70-php-bcmath-7.0.11-1.1.2.cpanel.x86_64 (EA4) Requires: ea-php70-php-common(x86-64) = 7.0.11-1.1.2.cpanel Installed: 1:ea-php70-php-common-7.0.10-2.el6.cloudlinux.x86_64 (@cl-ea4) ea-php70-php-common(x86-64) = 1:7.0.10-2.el6.cloudlinux Available: ea-php70-php-common-7.0.0-6.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.0-6.1 Available: ea-php70-php-common-7.0.3-1.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.3-1.1 Available: ea-php70-php-common-7.0.3-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.3-1.2 Available: ea-php70-php-common-7.0.4-1.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-1.1 Available: ea-php70-php-common-7.0.4-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-1.2 Available: ea-php70-php-common-7.0.4-2.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-2.1 Available: ea-php70-php-common-7.0.4-2.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-2.2 Available: ea-php70-php-common-7.0.4-2.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-2.3 Available: ea-php70-php-common-7.0.4-3.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.4-3.1 Available: ea-php70-php-common-7.0.5-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.2 Available: ea-php70-php-common-7.0.5-1.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.3 Available: ea-php70-php-common-7.0.5-1.4.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.4 Available: ea-php70-php-common-7.0.5-1.5.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.5-1.5 Available: ea-php70-php-common-7.0.6-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.2 Available: ea-php70-php-common-7.0.6-1.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.3 Available: ea-php70-php-common-7.0.6-1.4.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.4 Available: ea-php70-php-common-7.0.6-1.5.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.6-1.5 Available: ea-php70-php-common-7.0.7-1.2.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-1.2 Available: ea-php70-php-common-7.0.7-1.3.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-1.3 Available: ea-php70-php-common-7.0.7-.3.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-.3.1 Available: ea-php70-php-common-7.0.7-4.4.1.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.7-4.4.1 Available: ea-php70-php-common-7.0.8-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.1.2.cpanel Available: ea-php70-php-common-7.0.8-1.3.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.1.cpanel Available: ea-php70-php-common-7.0.8-1.3.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.2.cpanel Available: ea-php70-php-common-7.0.8-1.3.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.3.cpanel Available: ea-php70-php-common-7.0.8-1.3.4.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.4.cpanel Available: ea-php70-php-common-7.0.8-1.3.5.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-1.3.5.cpanel Available: ea-php70-php-common-7.0.8-3.4.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.1.cpanel Available: ea-php70-php-common-7.0.8-3.4.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.2.cpanel Available: ea-php70-php-common-7.0.8-3.4.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.3.cpanel Available: ea-php70-php-common-7.0.8-3.4.4.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.4.cpanel Available: ea-php70-php-common-7.0.8-3.4.5.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.5.cpanel Available: ea-php70-php-common-7.0.8-3.4.6.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.8-3.4.6.cpanel Available: ea-php70-php-common-7.0.9-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-1.1.2.cpanel Available: ea-php70-php-common-7.0.9-2.2.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.1.cpanel Available: ea-php70-php-common-7.0.9-2.2.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.2.cpanel Available: ea-php70-php-common-7.0.9-2.2.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.3.cpanel Available: ea-php70-php-common-7.0.9-2.2.6.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.9-2.2.6.cpanel Available: ea-php70-php-common-7.0.10-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.2.cpanel Available: ea-php70-php-common-7.0.10-1.1.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.3.cpanel Available: ea-php70-php-common-7.0.10-1.1.4.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.4.cpanel Available: ea-php70-php-common-7.0.10-1.1.5.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-1.1.5.cpanel Available: ea-php70-php-common-7.0.10-2.2.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-2.2.1.cpanel Available: ea-php70-php-common-7.0.10-2.2.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-2.2.2.cpanel Available: ea-php70-php-common-7.0.10-3.3.1.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-3.3.1.cpanel Available: ea-php70-php-common-7.0.10-3.3.3.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.10-3.3.3.cpanel Available: ea-php70-php-common-7.0.11-1.1.2.cpanel.x86_64 (EA4) ea-php70-php-common(x86-64) = 7.0.11-1.1.2.cpanel Error: Package: ea-php55-php-gd-5.5.38-3.3.3.cpanel.x86_64 (EA4) Requires: ea-php55-php-common(x86-64) = 5.5.38-3.3.3.cpanel Installed: 1:ea-php55-php-common-5.5.38-2.el6.cloudlinux.x86_64 (@cl-ea4)
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,699
    Likes Received:
    1,790
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify if you completed the CloudLinux EasyApache 4 conversion process? It's documented at:

    CloudLinux Documentation

    If not, please let us know if the following command helps:

    Code:
    cd ~; wget https://repo.cloudlinux.com/cloudlinux/sources/cloudlinux_ea3_to_ea4; sh cloudlinux_ea3_to_ea4 --convert
    
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice