Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache 4 Update - April 24, 2018

Discussion in 'EasyApache' started by cPStacy, Apr 24, 2018.

  1. cPStacy

    cPStacy Technical Writer
    Staff Member

    Joined:
    Jul 23, 2014
    Messages:
    136
    Likes Received:
    16
    Trophy Points:
    93
    cPanel Access Level:
    Root Administrator
    Hello everyone!

    The EasyApache team published updates to the EasyApache 4 repository. EasyApache 4 does not use versioning and organizes changes by date only.

    2018-4-24
    • apr - 1.6.3-2
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • apr-util - 1.6.1-4
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • ea-apache2 - 2.4.33-5
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • libcurl - 7.59.0-2
      • ZC-3626: Re-enable SFTP support via libssh2
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • ea-openssl - 1.0.2o-2
      • EA-7382: Ensure we build shared objects with versioned symbols.
      • EA-7382: Applied patch for CVE-2018-0737: Cache timing vulnerability in RSA Key Generation
    • ea-apache24-mod_cpanel - 1.1-1
      • EA-7387: Avoid segfaults when used with threaded MPMs.
    • mod_security2 - 2.9.2-9
      • EA-7382: Update dependency on ea-libcurl to require the latest version with versioned symbols
    • ea-freetds - 1.00.27-9
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-libc-client - 2007f-13
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-php54 - 5.4.45-54
      • ZC-3600: Update litespeed to the latest version (7.1).\
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-php55 - 5.5.38-37
      • ZC-3601: Update litespeed to the latest version (7.1).
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-php56 - 5.6.35-3
      • ZC-3602: Update litespeed to the latest version (7.1).
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-php70 - 7.0.29-3
      • ZC-3603: Update litespeed to the latest version (7.1).
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-php71 - 7.1.16-3
      • ZC-3604: Update litespeed to the latest version (7.1).
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-php72 - 7.2.4-3
      • ZC-3605: Update litespeed to the latest version (7.1).
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-ruby24-meta - 2.4.3-9
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols
    • scl-ruby24-passenger - 5.1.8-5
      • EA-7382: Update dependency on ea-openssl to require the latest version with versioned symbols



    EASYAPACHE 4 CHANGE LOG: EasyApache 4 Change Log 2018 - EasyApache 4 - cPanel Documentation
    EASYAPACHE 4 RELEASE NOTES: EasyApache 4 Release Notes - EasyApache 4 - cPanel Documentation
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice