Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache 4 update error

Discussion in 'EasyApache' started by satish kumar, Jan 12, 2019.

  1. satish kumar

    satish kumar Registered

    Joined:
    Jan 15, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Website Owner
    Hello

    I have installed cloudlinux as a trial & I have also uninstalled it. from that time i am facing a issue



    I am not able to edit EasyApache 4[
    when I try to Review I am getting the following error
    Code:
    Update Error: Error: Package: ea-apache24-mod_proxy_fcgi-2.4.37-1.1.2.cpanel.x86_64 (EA4) Requires: ea-apache24 = 2.4.37-1.1.2.cpanel Installed: 1:ea-apache24-2.4.35-1.el7.cloudlinux.x86_64 ([USER=7336]@cl[/USER]-ea4) ea-apache24 = 1:2.4.35-1.el7.cloudlinux Available: ea-apache24-2.4.34-3.3.1.cpanel.x86_64 (EA4) ea-apache24 = 2.4.34-3.3.1.cpanel Available: ea-apache24-2.4.35-1.1.1.cpanel.x86_64 (EA4) ea-apache24 = 2.4.35-1.1.1.cpanel Available: ea-apache24-2.4.37-1.1.1.cpanel.x86_64 (EA4) ea-apache24 = 2.4.37-1.1.1.cpanel Available: ea-apache24-2.4.37-1.1.2.cpanel.x86_64 (EA4) ea-apache24 = 2.4.37-1.1.2.cpanel Error: Package: ea-apache24-mod_proxy_fcgi-2.4.37-1.1.2.cpanel.x86_64 (EA4) Requires: ea-apache24-mod_proxy = 2.4.37-1.1.2.cpanel Installed: 1:ea-apache24-mod_proxy-2.4.35-1.el7.cloudlinux.x86_64 ([USER=7336]@cl[/USER]-ea4) ea-apache24-mod_proxy = 1:2.4.35-1.el7.cloudlinux Available: ea-apache24-mod_proxy-2.4.34-3.3.1.cpanel.x86_64 (EA4) ea-apache24-mod_proxy = 2.4.34-3.3.1.cpanel Available: ea-apache24-mod_proxy-2.4.35-1.1.1.cpanel.x86_64 (EA4) ea-apache24-mod_proxy = 2.4.35-1.1.1.cpanel Available: ea-apache24-mod_proxy-2.4.37-1.1.1.cpanel.x86_64 (EA4) ea-apache24-mod_proxy = 2.4.37-1.1.1.cpanel Available: ea-apache24-mod_proxy-2.4.37-1.1.2.cpanel.x86_64 (EA4) ea-apache24-mod_proxy = 2.4.37-1.1.2.cpanel The entire output was logged to: /usr/local/cpanel/logs/packman/errors/2019-01-13_06:15:10-1
    
    Can someone please help me

    Thank you
    cheers
    kumar
     
    #1 satish kumar, Jan 12, 2019
    Last edited by a moderator: Jan 13, 2019
  2. dalem

    dalem Well-Known Member PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,909
    Likes Received:
    127
    Trophy Points:
    368
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    did you run the uninstall
    Uninstalling CloudLinux

    if so
    try running from the cli
    yum update ea-apache24


    if that does not work then remove the cloudlinux rpm's
    & replace them with cpanel's
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,529
    Likes Received:
    2,181
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello @satish kumar,

    Check to ensure you followed the steps noted in the link included in the previous post. In particular, verify you ran the command below:

    Code:
    /usr/local/bin/ea_install_profile --install /etc/cpanel/ea4/profiles/cpanel/default.json
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. satish kumar

    satish kumar Registered

    Joined:
    Jan 15, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Website Owner
    I having this massage after running this commend
    Code:
    /usr/local/bin/ea_install_profile --install /etc/cpanel/ea4/profiles/cpanel/default.json
    
    
    The system is resolving package dependencies and conflicts. This may take some t                                                                                                                                                             ime …
    Error: Package: ea-apache24-mod_deflate-2.4.38-1.1.3.cpanel.x86_64 (EA4)
        Requires: ea-apache24 = 2.4.38-1.1.3.cpanel
        Installed: 1:ea-apache24-2.4.35-1.el7.cloudlinux.x86_64 ([USER=7336]@cl[/USER]-ea4)
            ea-apache24 = 1:2.4.35-1.el7.cloudlinux
        Available: ea-apache24-2.4.35-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.35-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.3.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.3.cpanel
    Error: Package: ea-apache24-mod_proxy_fcgi-2.4.38-1.1.3.cpanel.x86_64 (EA4)
        Requires: ea-apache24 = 2.4.38-1.1.3.cpanel
        Installed: 1:ea-apache24-2.4.35-1.el7.cloudlinux.x86_64 ([USER=7336]@cl[/USER]-ea4)
            ea-apache24 = 1:2.4.35-1.el7.cloudlinux
        Available: ea-apache24-2.4.35-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.35-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.3.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.3.cpanel
    Error: Package: ea-apache24-mod_headers-2.4.38-1.1.3.cpanel.x86_64 (EA4)
        Requires: ea-apache24 = 2.4.38-1.1.3.cpanel
        Installed: 1:ea-apache24-2.4.35-1.el7.cloudlinux.x86_64 ([USER=7336]@cl[/USER]-ea4)
            ea-apache24 = 1:2.4.35-1.el7.cloudlinux
        Available: ea-apache24-2.4.35-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.35-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.3.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.3.cpanel
    Error: Package: ea-apache24-mod_expires-2.4.38-1.1.3.cpanel.x86_64 (EA4)
        Requires: ea-apache24 = 2.4.38-1.1.3.cpanel
        Installed: 1:ea-apache24-2.4.35-1.el7.cloudlinux.x86_64 ([USER=7336]@cl[/USER]-ea4)
            ea-apache24 = 1:2.4.35-1.el7.cloudlinux
        Available: ea-apache24-2.4.35-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.35-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.1.cpanel
        Available: ea-apache24-2.4.37-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.37-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.2.cpanel
        Available: ea-apache24-2.4.38-1.1.3.cpanel.x86_64 (EA4)
            ea-apache24 = 2.4.38-1.1.3.cpanel
    Error: Package: ea-apache24-mod_proxy_fcgi-2.4.38-1.1.3.cpanel.x86_64 (EA4)
        Requires: ea-apache24-mod_proxy = 2.4.38-1.1.3.cpanel
        Installed: 1:ea-apache24-mod_proxy-2.4.35-1.el7.cloudlinux.x86_64 ([USER=7336]@cl[/USER]-ea4)
            ea-apache24-mod_proxy = 1:2.4.35-1.el7.cloudlinux
        Available: ea-apache24-mod_proxy-2.4.35-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24-mod_proxy = 2.4.35-1.1.1.cpanel
        Available: ea-apache24-mod_proxy-2.4.37-1.1.1.cpanel.x86_64 (EA4)
            ea-apache24-mod_proxy = 2.4.37-1.1.1.cpanel
        Available: ea-apache24-mod_proxy-2.4.37-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24-mod_proxy = 2.4.37-1.1.2.cpanel
        Available: ea-apache24-mod_proxy-2.4.38-1.1.2.cpanel.x86_64 (EA4)
            ea-apache24-mod_proxy = 2.4.38-1.1.2.cpanel
        Available: ea-apache24-mod_proxy-2.4.38-1.1.3.cpanel.x86_64 (EA4)
            ea-apache24-mod_proxy = 2.4.38-1.1.3.cpanel
    The entire output was logged to: /usr/local/cpanel/logs/packman/errors/2019-01-3                                                                                                                                                             1_11:08:52-1
    
     
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,529
    Likes Received:
    2,181
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hi @satish kumar,

    Can you open a support ticket so we can take a closer look at the affected system? You can post the ticket number here and I'll link this thread to it.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. satish kumar

    satish kumar Registered

    Joined:
    Jan 15, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    Website Owner
    Support ticket

    11334245 - EasyApache 4 update error

     
  7. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,529
    Likes Received:
    2,181
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    To update, this specific issue was corrected by manually reinstalling the CloudLinux packages.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice