Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache 4 Update - June 19, 2018

Discussion in 'EasyApache' started by cPStacy, Jun 19, 2018.

  1. cPStacy

    cPStacy Technical Writer
    Staff Member

    Joined:
    Jul 23, 2014
    Messages:
    136
    Likes Received:
    16
    Trophy Points:
    93
    cPanel Access Level:
    Root Administrator
    Hello everyone!

    The EasyApache team published updates to the EasyApache 4 repository. EasyApache 4 does not use versioning and organizes changes by date only.

    This release includes a couple of notable updates.
    • EasyApache 4 now supports Tomcat on an experimental basis. Read our new Tomcat documentation for more information. (We're working to update the notices about the lack of Tomcat support in our documentation)
    • We have removed EOL versions of PHP from the cPanel-provided profiles. This is noted in our documentation, but the Blog Post has a more comprehensive explanation.

    2018-6-19
    • ea-apache2 - CpanelInc/ea-apache2
      • 94ad49b EA-7487 - httpd.service lacks ExecReload
      • a5c74d8 EA-7468 - Upstream EA4 RPM packages are autorequiring '/bin/perl' instead of the '/usr/bin/perl'
    • ea-apache2-config - CpanelInc/ea-apache2-config
      • 77b4f4f EA-7548 - PHP Session directories don't get created when installing PHP versions
    • ea-openssl - CpanelInc/ea-openssl
      • 135c1c7 EA-7468 - Upstream EA4 RPM packages are autorequiring '/bin/perl' instead of the '/usr/bin/perl'
    • ea-profiles-cpanel - CpanelInc/ea-profiles-cpanel
      • 70c65c0 EA-7541 - remove ea-php55-php-fpm and duplicated ea-php56/70-php-fpm from allphp/allphp-opcache.json
      • 5424b9e EA-7447 - DEV: Add 7.2 to the 'all PHPs' and 'all PHPs opcache' EA4 profiles
      • c68d181 EA-7172 - DEV: Ensure EA4 profiles are set to PHP 5.5 => PHP 7.1
    • scl-php54 - CpanelInc/scl-php54
      • 0ad51e9 EA-7359 - Update ea-php* to require ea-libxml2 for ea-php*-php-xml
    • scl-php55 - CpanelInc/scl-php55
      • 25bb806 EA-7359 - Update ea-php* to require ea-libxml2 for ea-php*-php-xml
    • scl-php56 - CpanelInc/scl-php56
      • 1eff066 EA-7359 - Update ea-php* to require ea-libxml2 for ea-php*-php-xml
    • scl-php70 - CpanelInc/scl-php70
      • 79865c6 EA-7359 - Update ea-php* to require ea-libxml2 for ea-php*-php-xml
    • scl-php71 - CpanelInc/scl-php71
      • 4171b0a EA-7359 - Update ea-php* to require ea-libxml2 for ea-php*-php-xml
    • scl-php71 - CpanelInc/scl-php72
      • 6ea636c EA-7359 - Update ea-php* to require ea-libxml2 for ea-php*-php-xml
    • ea-tomcat85
      • Tomcat moved to experimental repository
      • Added /usr/local/cpanel/scripts/ea-tomcat85 script

    EASYAPACHE 4 CHANGE LOG: EasyApache 4 Change Log 2018 - EasyApache 4 - cPanel Documentation
    EASYAPACHE 4 RELEASE NOTES: EasyApache 4 Release Notes - EasyApache 4 - cPanel Documentation
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    cPanelLauren likes this.
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice