Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache 4 Update - June 21, 2017

Discussion in 'EasyApache' started by cPStacy, Jun 21, 2017.

  1. cPStacy

    cPStacy Technical Writer
    Staff Member

    Joined:
    Jul 23, 2014
    Messages:
    90
    Likes Received:
    4
    Trophy Points:
    83
    cPanel Access Level:
    Root Administrator
    2017-6-21

    Note: Due to a major bug in Apache 2.4.26 we decided to not release the latest update. When this issue is resolved, we will update and release the package.

    • ea-apache24-config
      • 1.0-103 - EA-6414: Call PHP hook scripts for *-php* transactions
      • 1.0-104 - PIG-3244: Set the proper PassengerUser and PassengerGroup per vhost to
        ensure that Passenger runs the applications as the right user.
      • 1.0-105 - PIG-3252: Block userdir requests on mod_passenger
    • ea-cpanel-tools
      • 1.0-17 - EA-6344: ea_convert_php_ini fixups: add missing require, allow it to parse suphp conf handlers, add usage comment to package
    • ea-freetds
      • 1.00.27-3 - Add libsybdb provides
    • ea-profiles-cpanel
      • 1.0-30 - Update the "Ruby via Passenger" profile to include additional Ruby gems
    • scl-ruby24-passeger
      • 5.1.2-7 - Add a new directive to Passenger: 'PassengerDisableHtaccess'
      • 5.1.2-6 - Disallow PassengerAppGroupName in .htaccess files
      • 5.1.2-5 - Install mod_passenger.so into the system apache modules directory
      • 5.1.2-4 - Ensure the wrapper script uses the full path to the "scl" binary

    EASYAPACHE 4 CHANGE LOG: EasyApache 4 Change Log - EasyApache 4 - cPanel Documentation
    EASYAPACHE 4 RELEASE NOTES: EasyApache 4 Release Notes - EasyApache 4 - cPanel Documentation
     
Loading...

Share This Page