Nov 11, 2012
5
0
1
cPanel Access Level
Website Owner
hi,
My host uses easyapache to install and upgrade their (L)AMP, however there is a bug in pcre that needs a patch :
Bug 1187 – Pcre 8.21 issue with Vbulletin
the technical support of the host - for some unknown reasons ! - refuses to take any action on their own, and they're waiting until the patch becomes available from upstream (cpanel) ...
so, would you please update the script so that it applies the patch during the build process ?
 

mtindor

Well-Known Member
Sep 14, 2004
1,457
112
193
inside a catfish
cPanel Access Level
Root Administrator
Reference: EasyApache < AllDocumentation/ChangeLog < TWiki

- Look at the 3.9.2 entry from 2012-02-13, which indicates that PCRE was patched at that time.

My guess is that if you are still experiencing that problem, you're web host may not have recompiled Apache after PCRE was patched. You should ask them to simply re-run EasyApache within their interface to compile everything against the patched PCRE.

M
 
Nov 11, 2012
5
0
1
cPanel Access Level
Website Owner
Now there is an issue : the host has already upgraded apache and php in 30-Oct-2012, and the fix was released in 13-Feb-2012 ... is there any way he could have missed the fix ? or the fix wasn't implemented in the newer versions ?
 

mtindor

Well-Known Member
Sep 14, 2004
1,457
112
193
inside a catfish
cPanel Access Level
Root Administrator
Now there is an issue : the host has already upgraded apache and php in 30-Oct-2012, and the fix was released in 13-Feb-2012 ... is there any way he could have missed the fix ? or the fix wasn't implemented in the newer versions ?
I'm not sure how that could happen. If your host is on the latest version of 11.32 or 11.34 and is using the EasyApache contained within it, it _should_ build fine. Your host should open a ticket with whomever they have their ticket through.

Im sorry I can't help you more.

Mike
 
Nov 11, 2012
5
0
1
cPanel Access Level
Website Owner
I'm not sure how that could happen. If your host is on the latest version of 11.32 or 11.34 and is using the EasyApache contained within it, it _should_ build fine. Your host should open a ticket with whomever they have their ticket through.

Im sorry I can't help you more.

Mike
Thank you for the response ...
so he should first upgrade easyapache(and cpanel), then do the rebuild, is that right ?