Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

easyapache - blank screen

Discussion in 'EasyApache' started by myrem, Mar 14, 2006.

  1. myrem

    myrem Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    156
    This is very perplexing. I've been trying to use EasyApache to rebuild my configuration -- however, when I choose option 6 or 7 (advanced), when it brings up the interface to select the build options, the page is completely blank except for an "S" from the "<Select> < Exit > < Help > " part. I can move the cursor to the Exit and Help options (but I don't see anything except the hotkey. None of the reset of the interface draws (no boxes, borders, text, etc) and I can't do anything.

    Anyone seen this? This is the v10.8.1 of EA.
     
    #1 myrem, Mar 14, 2006
    Last edited: Mar 14, 2006
  2. myrem

    myrem Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    156
    of gosh, stupid me -- It was just a SSH terminal issue. That's what I get for working on this at 4:30am. :cool:
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice