Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache Default PHP - are prior versions needed

Discussion in 'EasyApache' started by gwc_wd, Jul 17, 2017.

Tags:
  1. gwc_wd

    gwc_wd Member

    Joined:
    Oct 24, 2010
    Messages:
    16
    Likes Received:
    1
    Trophy Points:
    53
    I try not to mess with defaults unless I'm really confident I know what I'm doing. So I have the default EasyApache config installed.

    I am running WordPress with no unusual addons or apps.

    Given that, is it necessary to retain PHP 5.5 and PHP 5.6 which are included in the EasyApache default?

    While I prefer to stick with defaults when possible, I also strongly prefer to have as little code living on my server as possible.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,436
    Likes Received:
    416
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    No. You can click Customize on the current profile and disable the other versions on the PHP versions area.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice