The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache errors. broken php/unrecognized php.ini

Discussion in 'EasyApache' started by skuhn718, Jun 30, 2006.

  1. skuhn718

    skuhn718 Registered

    May 2, 2006
    Likes Received:
    Trophy Points:
    After running easyapache, php files are attempting to download when viewed in a browser.

    As well php.ini's are not being recognized by the server.

    I tried running a '/scripts/upcp --force' then running easyapache again, this did not help.

    Also, when checking the php version on the server, it reads as being 5.0.4, however when viewed through a phpinfo file it is showing as version 5.1.4.

    In a somewhat similiar thread I noticed another forum user mentioned the server and a phpinfo might show a different version of php relating to this problem, though nothing was mention further, and the thread was locked.

    Als well, when checking the php version on the server this is what I recieve:

    Failed loading /usr/local/cpanel/3rdparty/etc/ioncube/ /usr/local/cpanel/3rdparty/etc/ioncube/ undefined symbol: zend_error_noreturn
    PHP 5.0.4 (cli) (built: Jun 30 2006 20:36:31)
    Copyright (c) 1997-2004 The PHP Group
    Zend Engine v2.0.4-dev, Copyright (c) 1998-2004 Zend Technologies
    with Zend Extension Manager v1.0.10, Copyright (c) 2003-2006, by Zend Technologies
    with Zend Optimizer v3.0.0, Copyright (c) 1998-2006, by Zend Technologies

    Please help, thanks in advance.
    #1 skuhn718, Jun 30, 2006
    Last edited: Jun 30, 2006
  2. AndyReed

    AndyReed Well-Known Member

    May 29, 2004
    Likes Received:
    Trophy Points:
    Minneapolis, MN
    You need to re-compile Apache and re-install IonCube.

Share This Page