The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

easyapache errors

Discussion in 'EasyApache' started by jackie46, Aug 21, 2005.

  1. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Im getting the following errors;

    00:51:07 URL:http://layer1.cpanel.net/buildapache/1/flash.tar.gz [405257/405257] -> "flash.tar.gz" [1]
    Untarring flash......ln: `lib/.': cannot overwrite directory
    ln: `include/.': cannot overwrite directory
    Done
    Untarring imap....Options Error: option --version not recognized

    When trying to compile flash and the imap issue that we have been seeing for weeks.

    Options Error: option --version not recognized is being seen every time we do a /scripts/upcp as well. Whats this error mean and why is it coming up all the time?
     
  2. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Im trying to recompile the system using Easyapache. Last did this over 2 weeks ago with the above errors. I try to do it again and im still getting the exact buildapache errors.

    11:47:54 URL:http://layer1.cpanel.net/buildapache/1/flash.tar.gz [405257/405257] -> "flash.tar.gz" [1]
    Untarring flash......ln: `lib/.': cannot overwrite directory
    ln: `include/.': cannot overwrite directory

    Done
    Untarring imap....Options Error: option --version not recognized
    Gathering package information from servers
    Getting headers from: (rh.lsu.edu)Red Hat Linux 7.3 - i386 - Base
    Getting headers from: (fedoralegacy.lsu.edu) FedoraLegacy 7.3 - Updates
    Getting headers from: (rh.lsu.edu)Red Hat Linux 7.3 - Updates
    Finding updated packages
    Downloading needed headers
    imap-devel is installed and is the latest version.
    No actions to take
    ln: `c-client.a': File exists
    Options Error: option --version not recognized
    Gathering package information from servers
    Getting headers from: (rh.lsu.edu)Red Hat Linux 7.3 - i386 - Base
    Getting headers from: (fedoralegacy.lsu.edu) FedoraLegacy 7.3 - Updates
    Getting headers from: (rh.lsu.edu)Red Hat Linux 7.3 - Updates
    Finding updated packages
    Downloading needed headers

    Whats the problem?
     
Loading...

Share This Page