The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

easyapache fails to compile properly

Discussion in 'EasyApache' started by jackie46, May 11, 2006.

  1. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    Im getting sick and tired of all these problems especially under Freebsd.

    I noticed my php was still still 4.4.1 when i know the last time i selected easyapache option 7 i selected 4.4.2. I recompiled everthing to find that php still reported 4.4.1. Im not going crazy. Its easyapache and there are errors all thought the php compile. Eg Flash failed and there were two other errors which i did not see.

    So i had to run easyapache about 3 more times, this time i did not select flash and only compiled the minimum number of modules. Now phpinfo.php reports that everything was actually compiled and its reporting 4.4.2 BUT THERE ARE COMPILE ERROR ALL THOUGHTOUT SO IF YOUR SELECTING MODULES IN EASYAPACHE BE WARNED. SELECTING THE MODULE THE FAILS TO COMPILE WILL RENDER YOUR PHP NOT UPGRADABLE. :rolleyes:

    ISNT IT TIME TO GET THESE DAMN MODULES TO COMPILE PROPERLY BEFORE MAKING THEM AVAIABLE? Its been reported before the question is why is it taking so damn long to fix the compile errors in easyapache???

    You can start with FLASH. It fails everytime you select it and its been doing that for the past 2 months. I reported it back then and nothing has been done about it. This is one example. There are two additional modules that fail to compile without errors and having a dual processor doesnt help because in verbose mode my compile went be so fast i couldnt catch the other two issues.

    Maybe CPANEL should try testing out easyapache by selecting every module and testing it! HINT!
     
    #1 jackie46, May 11, 2006
    Last edited: May 11, 2006
Loading...

Share This Page