The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

easyapache fails to update when mod security is checked

Discussion in 'Security' started by icandoit, Nov 29, 2012.

  1. icandoit

    icandoit Well-Known Member

    Joined:
    Dec 21, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Mod secuirty has some issues apparently my rules are old
    So when I try to build apache with easy apache there is confilict and the build fails

    sorry my knowledge is limited

    How can I completely remove Mod security and all traces from server and after that
    if I run easyapache it should work with mod security checked right?
     
  2. bbrink68

    bbrink68 Active Member

    Joined:
    Nov 27, 2012
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    DataCenter Provider
    This is a known issue with easy Apache and cPanel is working on getting this bug fixed in the meantime.

    I believe there is some documentation on Google about removing modsec before you run an easy Apache and then re-enabling modsec after
     
  3. icandoit

    icandoit Well-Known Member

    Joined:
    Dec 21, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Remove mod security, Firewall or any thing that gets in the way:)
     
Loading...

Share This Page