The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache has been running for 5 hours... is it stuck? What to do?

Discussion in 'EasyApache' started by electric, Feb 14, 2013.

  1. electric

    electric Well-Known Member

    Joined:
    Nov 5, 2001
    Messages:
    697
    Likes Received:
    1
    Trophy Points:
    18
    Hello,

    I started an EasyApache process to upgrade PHP on one of our servers, and it has been running now for over 5 hours. Server load is 0.00 (it's not a heavily used server)... and it looks like the same processes have been running for a long time.

    I still see the "AN_EASYAPACHE_BUILD_IS_CURRENTLY_RUNNING" file in the "/usr/local/apache" folder... so obviously the build has not finished normally.

    How can I know if easyapache is "stuck"? If so... what is the proper process to kill it so the system doesn't crash or everything gets corrupted? Is there something else I should do... or should I just re-run easyapache and see if attempt #2 works better?

    Thanks.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    The EasyApache build logs are located in:

    Code:
    # /usr/local/cpanel/logs/easy/apache
    Find the the most recent build log and use the "tail -f" command to determine if it's still running. What section is it delayed at if it's not proceeding?

    Thank you.
     
Loading...

Share This Page