Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

EasyApache & LDAP...

Discussion in 'EasyApache' started by HorburySchool, Oct 28, 2008.

  1. HorburySchool

    HorburySchool Active Member

    Joined:
    Dec 14, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    56
    I've recompiled thru EasyApache, and selected the various LDAP modules for Apache2 as available in the exhaustive options list (eg: mod_authnz_ldap). PHPInfo shows that these modules are installed, however, they aren't listed with LoadModule statements in httpd.conf, and "locate mod_authnz_ldap.so" brings back nothing on the system...

    [​IMG]

    Apache LDAP functions (ie: AuthBasic style stuff using .htaccess) bring up Internal Server Error 500 messages...

    LDAP functions via PHP work fine however...

    Is this a bug within EasyApache, or has something gone wrong during the compile? S'got me a bit puzzled how the modules can show as being loaded, yet not be loaded thru httpd.conf and nor can I find the relevant .so files to add them manually... any clues?
     
    #1 HorburySchool, Oct 28, 2008
    Last edited: Oct 28, 2008
  2. HorburySchool

    HorburySchool Active Member

    Joined:
    Dec 14, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    56
    Nevermind - it's working - dunno how, but it's working. Must've had an error somewhere in my context string...
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice