The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache loadp

Discussion in 'Security' started by hardjoko, Oct 16, 2005.

  1. hardjoko

    hardjoko Active Member

    Joined:
    Jun 22, 2005
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    When I run easyapache I saw these options:
    1) Beginner without/phpsuexec + webroot protection support (*** DEFAULT ***)
    2) Beginner with/phpsuexec support + web root protection
    3) Beginner with/php mcrypt support (if php will not compile, you must choose option 1)
    4) Beginner with/php gd+freetype support (if php will not compile, you must choose option 1)
    5) Beginner with/php gd+freetype+mcrypt support (if php will not compile, you must choose option 1)
    6) Advanced (Experts Only, At Your Own Risk)
    7) Advanced [Load Previous Config] (Experts Only, At Your Own Risk)
    8) Failsafe mode (Resets apache config to default, USE ONLY AS A LAST RESORT)


    What's the different between 6 and 7?
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    Bith give you the option to select/attempt to compile apache with numerous modules. Some work well together and others just collide (thus the experts/risk clause) and you are expected to know how/if your choices will function.

    AFAIK, 6 just gives you the master checklist and 7 gives you the master checklist with your last config already checked.
     
  3. hardjoko

    hardjoko Active Member

    Joined:
    Jun 22, 2005
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Thanks a lot.
     
Loading...
Similar Threads - EasyApache loadp
  1. slawn
    Replies:
    1
    Views:
    34
  2. markb14391
    Replies:
    10
    Views:
    630

Share This Page