The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache missed some vhosts

Discussion in 'EasyApache' started by roopurt18, Nov 1, 2009.

  1. roopurt18

    roopurt18 Registered

    Joined:
    Nov 1, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I realize these are not an official support forum but I would appreciate help with the following.

    I have a host with:
    cPanel 11.24.5-S38506 - WHM 11.24.2 - X 3.9
    CENTOS 4.8 i686 virtuozzo on myhost

    There are a couple of domains on this host that were set up manually outside of the WHM software. I used a test environment to run the EasyApache upgrade and, expectedly, the vhost information for these hosts was lost.

    What would I have to do get this vhost information into WHM so that all future configuration can be performed with EasyApache?

    I can't create a new account because the username and group already exist at the OS level.

    I can't terminate and recreate the account as it will wipe out the data.

    I can't find any sort of feature within WHM where I can say, "Import this information but don't create anything because it already exists."

    Again, I would appreciate any hint in the right direction about what I need to do.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,450
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page