The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache problem compiling tomcat

Discussion in 'EasyApache' started by LeetWebH, Nov 25, 2009.

  1. LeetWebH

    LeetWebH Member

    Joined:
    Dec 6, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Was wondering if anyone has seen this before, im running on Cpanel Stable Tree (cPanel 11.24.5-R38506) on a CentOs 5.4 deployment, and when i try to rebuild my apache using easyapache, it stalls on the following:

    Code:
    -- End opt 'Apache 2.2' --
    -- Begin 'Mod Bandwidth' is off--
    -- End 'Mod Bandwidth' is off --
    -- Begin opt 'Tomcat' --
            -- Begin dryrun test 'Checking for v5' --
            -- End dryrun test 'Checking for v5' --
            -- Begin step 'Checking jdk' --
            -- End step 'Checking jdk' --
            -- Begin step 'Setting up variables' --
    not well-formed (invalid token) at line 394, column 123, byte 20182 at /usr/lib/perl5/site_perl/5.8.8/i386-linux-thread-multi/XML/Parser.pm line 187
    
    Obviosly I have tomcat enabled (and right now i have it working since it was included on my previous successful build). This is a relative new install (less than 20 days old) so pretty much everything is as stock with as how it comes per default install. Any idea what could i check to rectify this? Ive tried doing /scripts/fixeverything and /scripts/upcp --force with no luck on fixing this issue.

    Hope someone would care to comment on what else I could try :eek:

    Thanks
     
Loading...

Share This Page