The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EasyApache problem

Discussion in 'EasyApache' started by chposter, Sep 14, 2011.

  1. chposter

    chposter Active Member

    Joined:
    May 9, 2011
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Hi,

    I have a cln 5.7 with last stable cpanel. When i try to run easyapache i get:

    Resolving Dependencies
    --> Running transaction check
    ---> Package openssl.i686 0:0.9.8e-20.el5 set to be updated
    --> Finished Dependency Resolution
    Dependencies Resolved
    ================================================================================
    Package Arch Version Repository Size
    ================================================================================
    Installing:
    openssl i686 0.9.8e-20.el5 cloudlinux-x86_64-server-5 1.4 M
    Transaction Summary
    ================================================================================
    Install 1 Package(s)
    Upgrade 0 Package(s)
    Total size: 1.4 M
    Downloading Packages:
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test
    Transaction Check Error:
    file /usr/share/man/man1/ca.1ssl.gz from install of openssl-0.9.8e-20.el5.i686 conflicts with file from package openssl-0.9.8e-20.el5.x86_64
    file /usr/share/man/man1/req.1ssl.gz from install of openssl-0.9.8e-20.el5.i686 conflicts with file from package openssl-0.9.8e-20.el5.x86_64
    file /usr/share/man/man1/x509.1ssl.gz from install of openssl-0.9.8e-20.el5.i686 conflicts with file from package openssl-0.9.8e-20.el5.x86_64
    Error Summary

    Any clue about this?

    Thanks.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Are you on a 64-bit system instead of 32-bit? Please provide the following:

    Code:
    uname -a
    cat /var/cpanel/sysinfo.config
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Actually, there have been a few reports of this today for CloudLinux systems. See if the following works:

    Code:
    rpm -e --justdb --nodeps openssl.i386 openssl-devel.i386
    rpm -e --justdb --nodeps openssl.x86_64 openssl-devel.x86_64
    /scripts/sysup
    It would still be great if you could run the commands I initially mentioned before running these commands, though.
     
  4. iseletsk

    iseletsk Well-Known Member

    Joined:
    Mar 3, 2010
    Messages:
    163
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Princeton, New Jersey, United States
    I think we fixed it. If you still get it, try yum clean all
    and then try again.
     
  5. chposter

    chposter Active Member

    Joined:
    May 9, 2011
    Messages:
    39
    Likes Received:
    1
    Trophy Points:
    8
    Hi,

    Thanks both for your responses.
    After 'yum clean all' openssl was updated and easyapache is working fine (compiling atm)
    It stopped in the initial pkgs checks. Now it is fine.

    uname -a

    2.6.18-338.19.1.el5.lve0.8.36xen #1 SMP Wed Jul 27 13:29:13 EEST 2011 x86_64 x86_64 x86_64 GNU/Linux

    sysinfo config

    rpm_arch=x86_64
    rpm_dist_ver=5
    release=5.6
    ises=2
    rpm_dist=cloudlinux
     
    #5 chposter, Sep 15, 2011
    Last edited: Sep 15, 2011
Loading...

Share This Page